This site requires javascript to be enabled to fuction correctly


Knowledgebase: General ALMA Queries
How do I retrieve my ALMA proposal from the archive after it has been submitted?
Posted by Sarah Wood, Last modified by Sarah Wood on 13 December 2013 06:20 PM

You can use the OT to retrieve your current and any previously submitted ALMA proposals that you are PI or Co-I on. Use the OT commands: File=>Open Project=>From Archive, and search based on your ALMA username or proposal ID. 

If your username and password are not already set in the OT, you can set them via the OT commands: File=>Preferences=>Connection.

(0 vote(s))
Helpful
Not helpful

Comments (0)